宝塔面板如何切换默认PHP版本-宝塔面板

下面由宝塔面板教程栏目给大家介绍宝塔面板切换默认PHP版本,希望对需要的朋友有所帮助!

图片[1]-宝塔面板如何切换默认PHP版本-宝塔面板 - 李烨博客-李烨博客

宝塔面板切换默认PHP版本

1.情形描述:

我在执行composer install 时提示PHP版本太低,查看了一下宝塔面板的PHP版本,发现有两个一个5.6一个7.3。虽然php5.6版本已经暂停了,但是执行composer install还是提示版本太低。

2.解决方案:
1.rm -f /usr/bin/php 
//删除默认的配置
2.将默认版本修改成想要的版本,如:7.3
ln -sf /www/server/php/73/bin/php /usr/bin/php

ps:不要轻易相信任何rm -f 命令,除非你很熟悉,不要轻易使用 rm -f命令!!!

以上就是宝塔面板如何切换默认PHP版本的详细内容,更多请关注李烨博客其它相关文章!

© 版权声明
THE END
喜欢就支持一下吧
分享
评论 抢沙发
叶子的头像-李烨博客

昵称

取消
昵称表情图片